Monthly Archives: September 2007

Debian keyring “WARNING: The following packages cannot be authenticated!”

When you get this error: “WARNING: The following packages cannot be authenticated!”, you should install debian-archive-keyring.

Related error:
W: GPG error: http://192.168.1.2 etch Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY A70DAF536070D3A1 NO_PUBKEY B5D0C804ADB11277
W: You may want to run apt-get update to correct these problems

That’s all. I know I’ll forget otherwise.

Update 9/1/2007: Run apt-get update afterwards.